Screen Recording Region Offset in AP 9 on Second Screen

When I attempt to record a custom area of the screen on a second screen (attached to my laptop by analogue cable) the custom area that is being recorded is offset from the area that I specified on my screen so that I am only recording the bottom left of my ppt presentation. This did not happen on the previous version AP 8.

I am using the free version so I can’t complain!

ActivePresenter version: 9 (just downloaded)

OS: W 10


The issue offset seemed to be greater when I had the powerpoint presentation custom area on my second screen and AP on the lap top screen, compared to when I moved AP to the second screen as well.
I will now try with both the PPT and AP on my laptop screen itself.

Yes. It Active Presenter is fine if I put both the PPT (and custom recording area) and Active Presenter itself on my laptop screen. Before in version 8 I think it worked on a sub screen.

Issues include the fact that my subscreen is in portrait mode (since I am using typing on A4 paper) and that my lap top and sub screen are different sizes.

laptop 1360 X 786 landscape
sub screen 1080 x 1920 portrait

I will be okay doing it this way for the time being.

Thank very much you for your wonderful software.


Unfortunately however, the ending of the video also seems to be Offset in that I am positive I pressed CTRL end when I had finished speaking but the recording (of both my face/webcam and the screen) ends about 30 second prior to point in time when I pressed Ctrl END

Strange. I will let it keep recording for an extra minute!


Hi Tim,

Thank you for bringing this issue to our attention.

To address the first problem, we recommend trying the following solution: When recording the screen in any mode other than landscape, please deselect the Use Direct3D for recording screen option. (ActivePresenter > Preferences > Miscellaneous)

In our upcoming updates, we will make efforts to fully support screen recording with the Direct3D option enabled.
After trying this method but the second issue, which involves 30s of content cut off before pressing CTRL+ END still persists, kindly send us the log of ActivePresenter to so we can further investigate it.
You can access the log file by clicking ActivePresenter > Preferences > Miscellaneous > View Log.

Best regards,

Dear Hang

Thank you very much indeed. Deselecting Use Direct3D solved both problems so that I can record the right (not offset) portion of a secondary screen and the recording cuts off at the right time rather than about 30s too early.

Thank you very much indeed.


1 Like

Hi Tim,

Thank you for following up.

I’m glad to hear that deselecting the “Use Direct3D” option has resolved both of the problems.
If you need any further assistance or support while using ActivePresenter, please don’t hesitate to reach out.

Have a nice week ahead!

1 Like