ActivePresenter Saola Animate Pricing Download

How to remove mouse-click sounds from recordings of PowerPoint presentations?

How do I remove or turn off the mouse-click sounds from AP recordings of PowerPoint presentations? I’ve already turned off the mouse click sound under Project Settings, yet the sound still records in new recordings. The sound is loud and doesn’t anything like the actual sound coming from the mouse. Strangely, AP doesn’t record a sound for the last click on the slide. I can’t find any setting in PowerPoint to turn it off, either.

I appreciate any help you can provide!

Hi,

You just need to select the recorded video, then go to the Properties pane, in the Cursor Effects section, remove Click Sound for Left-Click, Right-Click and Double-Click by setting the value to None.

Regards,

Hmmm…I’m not seeing anything for Click Sounds under the Project Properties window. Perhaps it’s different for the Mac version of AP? This is what I have.

Hi,

Please take a look at this tutorial: https://atomisystems.com/tutorials/change-mouse-cursor-captured-video/. I mean the section as the image shown in step 5.

Regards,

Why is the sound on by default? In most instances we don’t want to hear mouse clicks in our recordings!

Thanks for your feedback. We will consider changing this if there are more feedback from users.

Regards,

I would also welcome to have the mouse clicking sounds off by default as I always need to select the videos and turn them off. Or at least have an option to globally turn it off or on.

I had a look at the tutorial video on the help page posted above but I guess it doesn’t really apply in 2019 anymore, right? I mean, I can’t find the “Capture Profile Editor” in my version anywhere.

Thanks,
David

2 Likes

I would also like an option to turn it off or on globally. I think there’s not enought of this kind of global option.

Thanks

2 Likes

I would like to join the idea for more consistent global options.

It is a bit confusing that “Apply for All Left Clicks” is just valid for software simulations but not for video recordings. As a consequence I have to set Click Sound “None” for every single video recording. The option “Apply for All” would be a great enhancement.

Best regards,
Marcel

1 Like