Failed to initialize multimedia Library

Problem: I found error notification when opening Active Presenter. It told me that Active presenter Failed to initialize multimedia library. Audio/Video related features will not function properly. So, I can’t record video with sound. Even in edit page, I didn’t hear any sound…

ActivePresenter Version: 8.1.0 - 64-bit build. (Released: 2020.04.10)

OS: Windows 10



Could you please check the Sound icon at the bottom right of the Windows taskbar to see if it is enabled or not?
Some computers may need speakers or headphones plugged in to make it available.


I am the same problem.
reinstalled the program. same problem. audio works fine with other applications

Hi Deepak,

Have you tried the way mentioned above?

Besides, you can take a look at this similar thread to see if it helps:



Good day. I’m having trouble with ActivePresenter 8.3.2 that the Multimedia Library can’t be initialized.

What I have done so far

  1. Uninstalled, Reinstalled the latest Audio Driver for Lenovo S145 Laptop (Restarted in between operations)
    Realtek Audio Driver for Windows 10 (64-bit) - S145-15AST, S145-14AST - Lenovo Support PH

  2. Uninstalled, restarted laptop and reinstalled ActivePresenter 8.3.2 and activated my license

  3. Audio is working on the laptop but still I have this error when starting ActivePresenter

  4. Installing to a different computer: Working and can’t replicate the issue.

  5. Remove all audio drivers except for the latest sound card driver: This solved the problem.

  6. Shutdown the computer to confirm if the solution still worked. Problem solved.

Thank you.

Have a great day and keep safe always.

1 Like