Video recording quality and translation

Good Morning…:wink:
I have not been in contact for a long time because of the heavy workload.:sweat_smile::sweat_smile:
However, after the last update of the program, we have an error occurring in the program, even after a later update performed only for the solution of this problem.
I did some tests to identify the problem and, I think, I was able to pinpoint his occurrence.

When we start a recording by the item “record video”, in a new project, the system tends to record the project in a “different” way, making a recording with bad quality, as follows in the image:

To demonstrate the difference, an image with good quality recording follows:

As the problem was interminent, I decided to search the source … I realized that the program made a copy of the project in the folder “temp”, which was related to this occurrence, I realized that the copy came from the process of “automatic rescue” of the program , then I changed the time for automatic rescue and solved the problem for projects of my size, however, the problem was not solved, this is just a palliative.

I believe that with this information it is possible to identify the problem and solve it for the next update.

Another problem, this one of less relevance, concerns the translation.
I searched for a word that is not translated in the program and I could not find it in the translation program (Vypnut …), which is in the context window of the volume, as shown below:


The translation of this word into Portuguese is “mudo” or “sem som”.

I think this information can help them to improve this program more and more.

Thank you!


Thanks for correcting the translation. We will fix it in the next update.

Regarding recording quality issue, maybe choosing H264 video codec with low quality value is the cause of issue. Can you please tell what settings did you use?


Sorry for the lack of technical knowledge, however, I do not know where I check this configuration ??:persevere:

Could you tell me how to check this?:wink:

My fault, please take a look at this article:

Follow the screen with the settings, I never change, after I got the recording in the quality I wanted I did not change any more … this is about 6 months …
That’s why I did not remember … kkkkkk

As you can see, I use the best quality settings …

That’s weird. The quality is good in our tests (attached project is an example). It seems to be a machine-specific issue since H264 may use hardware for encoding. Anyway, please try to use Flash Screen Video codec for recording instead.

VideoQuality.approj (2.3 MB)

I will eventually use the Flash Screen Video codec, however, this idea does not please me, because this codec is of lower quality than the H264 … it even requires more memory from the machine as I read in some articles.

I noticed with regard to the problem that it happens when the program writes a different file to the temp folder, however, I was so angry when I saw the files written wrong that I did not even call in to get the filename, or extension … I’ll be more attentive …

I also noticed that when the proplem occurs, the file appears with a different name after the recording, when the editing starts, instead of the traditional “untitled”.

While I was making this response, I tried to reproduce the problem, however, I could not … but, I will be aware, when it happens I will forward the details.

I have 2 certainties, the problem started at the penultimate update and was partially resolved in the last update.

Hi Carlos,

Can you change the quality setting of H.264 codec to 90 (or 9x, just avoid 100) and see if the quality is better.


Good Morning…
I did several tests … including the suberido and, to everyone’s surprise … the problem occurred when the quality of H264 was at 90% …
The problem occurred after a recording, when I went to make a new recording inside the existing recording …
From there I collected some information, as follows:

As you can see, in the figure above, as I had stated, the program does something that it did not do before, instead of a name on the (file name) tab as “unnamed *”, which usually occurs, it shows a different name.
In the temp folder, a file is also created that is not created, so much so that I’m checking when the program creates this file to stop the recording because I know it will be in trouble, as we can see on the side of the image, next of the files folder …

Later I did the same thing in a new recording, and the problem happened in the same way, according to the figure below:

Some things we can point out …

  1. This problem did not exist before, I make more than 60 recordings per month and, until the penultimate update, this did not happen. When this update occurred, all videos were bad …
  2. It is a problem related to some type of recording that the program does, a kind of backup, that did not occur previously, I come to this conclusion because it changes the name of the file, as if it was already saved.
  3. The last update solved the problem, parcilmente, because the problem occurs in a similar way, however, does not occur continuously … which may explain we can not isolate the problem.

As I have informed you, my computer skills are limited … I hope I have helped solve the problem. Thank you!:wink:

Can you please share a projects which has this problem and its external data folder named in the pattern PROJECT_FILE_files if any, so we can check? If these files are large, please upload them to a cloud storage site like Google Drive then sent the link to us.


It is not in a specific project, however, when it happens again, I copy the files and, I inform you here.:wink:

Good Morning…
The error happened and I managed to limit the files.
I am sending the compressed files … the “temp” folder is the temp folder of the “C: \ … \ ActivePresenter \ temp” program.
Since the file is large, I’m forwarding the link … I hope they can find the problem.:wink:

Thanks for sharing the files. We will check and get back to you soon.

Unfortunately, we have not find any clue about this issue yet. Can you please also share a project which uses the Flash Screen Video codec for recording video?

Do you want a project with the same write error??:face_with_monocle:

Yes, the project with same error but using Flash Screen Video.

Ok, I’ll send it later… :wink:

Good Morning…
I did the test in a video, and realized that the program recording a video “backup” of what I was recording, the recording system “Flash Screen” does not cause the problem … so it should be the H264 codec…:pensive: I will use the flash screen to test… if you have a similar problem I will inform you.:wink:
Thank you!:face_with_monocle:

1 Like

Hello guys :wink:
I received the new look of the program and would like to thank you for the concern with the details … I was very happy to see that you have changed the translation I requested … thank you and congratulations …:clap::clap::clap:
I’ll be testing the program as usual, and if you have any problems I’ll let you know …
You are exceptional …:clap::clap::clap::clap::clap:

1 Like