ActivePresenter Saola Animate Pricing Download

Vertical green line on second screen when recording


(Shaun McDowall) #1

Hi, using Active Presenter 6.1.4, on Windows 10 x64. I am recording a screencast of a software demo, but using an external screen attached to my laptop.

A vertical green line appears during the recording and I cannot seem to get rid of it.

This was reported a couple of years ago:

Is there a fix?

The workaround of setting scaling levels to be the same for all monitors doesn’t work because that option isn’t available in my copy of Windows.

Many thanks,

image


(Dao Viet Phuong) #2

Hi,

Unfortunately, this issue has not been fixed yet. However, you can hide the green line by clicking the Settings button (the Gear icon) at the top-right of the Record Video Project dialog, then un-check the Show Capture Area option.

Regards,


(Shaun McDowall) #3

Hi Dao,

This has resolved the issue - no more green lines!
Many thanks