ActivePresenter Saola Animate Pricing Download

Version 3 - CAN NOT import or drag and drop any images into SAOLA ANIMATE

Problem: Version 3 - Can not import or drag and drop any images into SAOLA ANIMATE, when I drag and drop or import images from a folder on computer to the canvas I get this error: no image 1

When I drag and drop from a web page with images I get this error: drag n drop error
Saola Animate version: 3.0.0

I created a new project with a blank canvas and tried, but still can’t import or drag and drop any images into SAOLA ANIMATE.

*** images in projects I made before version 3 show up in the project and display, but still even in those projects I can’t import any new images.

OS: Windows 10

Notes:

1 Like

Hi Locky,

We can’t reproduce this issue in our tests.
Can you please share the image file which has the problem so we can check? You can email it to support@atomisystems.com.

Regards,

It happens with ANY image file…jpg, png, etc it’s not just one file, I can’t import any image files of any type.

I just installed the update earlier and then after updating to version 3, images would not import. Should I uninstall and do a fresh install?

Ok, I uninstalled SAOLA ANIMATE and re-installed and still have the same problem, I can’t import any images or audio files into SAOLA ANIMATE .

Hi,

Is it possible for us to remote access to your computer for checking?
If yes, please email to us at support@atomisystems.com for further steps.

Regards,

For future readers of this topic, ToanLS remote accessed my computer and found a permission problem on my Windows 10 system, he found a solution and all is good now, thanks ToanLS!
Really liking Version 3.0.0, it’s faster and great new features!

2 Likes

@Locky … in your case there was a permission problem with your windows ? I have the same problem, with no drag n drop possibility. But with other programs on my OS the drag n drop works. So is it really an OS permission prob with Saola Animate ?

Hi Sledge,

We found that Saola Animate may be wrongly blocked by the ransomware protection of Windows Security and Avast Antivirus. We’re contacting them for this false-positive case so that they can fix it on their end.
In the meantime, please add Saola Animate to the list of allowed apps of your antivirus software to overcome this issue.
Please also let me know the name of your antivirus software if you use another one so that we can inform them.
I’m sorry for this inconvenience.

Regards

1 Like

Hey,

I use Avast-Antivir. It usualy tell me which program causes something. I guess it cannot be Avast. Must be something related to Windows OS, i think. I already got some expirience with other software and false-positive warnings…

Hi Sledge,

Please don’t guess, but try it.
This Avast support page shows how to add an app to its list of allowed apps: Using the Blocked & Allowed apps settings screen in Avast Antivirus | Avast
I’m pretty sure that after adding Saola Animate to Avast’s allowed apps, this issue will not occur anymore.

Regards

1 Like

Okay.

I will try it out. In addition to this, i will also try to shutdown my scanner for 15min, just to see if it has a effect.
After this, i will report here. Cheers…

Doing that immediately fixed the problem on my Windows 10 system. No more errors. :+1:

Sledge, my Avast program DID NOT give my any warning either, Toan suggested I try adding SAOLA ANIMATE to Avast’s Allowed List, and it fixed the problem.

@ToanLS , @LOCKY

Thanks for all information. I can confirm everything works as expected now !

  • Drag n Drop pictures into Saola Animate 3.0
  • my 2.7 License works in Saola Animate 3.0
  • makes lot of fun to work with it

Happy again. My fault was a “sandBox” problem by the App “SandBoxie”. So not even related to Antivir.

1 Like

Thank you for updating, Sledge.

I also had the import problem and added Saola to my Avast whitelist, which solved it for me too! Thank you for bringing up and solving the issue.

Quick help for Avast users:
Open Avast > ☰ menu (top right) > Settings > Blocked and allowed apps > + Allow app