ActivePresenter Saola Animate Pricing Download

Sound stuttering in preview mode

#1

My problem is that while in editing mode the first seconds of the sound track are always stuttering. It takes a second until the sound is going normal. I am not talking from the beginning of a sound track, I can set the cursor on a certain position and pressing the play button. In this moment the sound stutters for a split second.
This is a problem if I try to find an exact position on the audio track.
For example I do a voice over and try to cut at a specific spoken word.
This is very hard to achieve with active presenter because I can not really determine the exact position because of the stuttering.
My hardware is not top notch but should still be good enough:
intel core i7 4720HQ @ 2.60GHZ (8 CPUs)
GeForce GTX 960M

(Dao Viet Phuong) #2

Hi,

Can you please try with a blank small project with only one audio object to see if it occurs or not?

Regards,

#3

Without a video track it does not stutter, but this does not make things better because I have to cut audio and video at the same time :slight_smile:

(Dao Viet Phuong) #4

Hi,

Maybe the video resolution is too large so the issue. Can you please tell what is the resolution of your video?

Regards,

#5

FullHD 1920*1080
grafik

(Dao Viet Phuong) #6

Hi,

We have tested but could not reproduce the issue. Can you please share the project and its external data folder named in the PROJECT_FILE_files if any so we can check? If these files are large, please upload to a cloud storage site like Google Drive then send the link to us.

Please also let us know if the option Preferences > Miscellaneous > Use software rendering instead of GPU rendering is checked or not?

Regards,

#7

This wasn’t the case.
I now checked it and the stuttering is gone. I sent you the link via PM

(Dao Viet Phuong) #8

We have tested with your file but could not reproduce the issue. I guess the computer was overloading at that time. We will keep an eye on this and try to fix if there is more information.

Regards,

#9

No the pc was not overloaded and the issue can be reproduced easily.
I guess you do not have the same hardware config as I have?

#10

In the software rendering mode, the intel gpu is used for exporting :frowning:
one problem solved but one new problem now

(Dao Viet Phuong) #11

Actually, the export video process consists of two sub processes: rendering and encoding. This option is used only for rendering phase, while the encoding phase uses operating system’s encoder and ActivePresenter cann’t control it in deep.
We are sorry for confusing.

Regards,

#12

So what do I have to do to use my Nvidia GPU for the export? IN the nvidia control center I opted to start active presenter with the nvidia card. An option in active presenter to control this behavior is missing.
I could see that Nvidia GPU is not used while exporting (software rendering enabled)

(Dao Viet Phuong) #13

Unfortunately, the software rendering option have to be cleared in order to use GPU for rendering.

Regards,