ActivePresenter Saola Animate Pricing Download

Slide stops after 3 seconds despite specified length

Pretty new at this. I added audio to my second slide and adjusted the slide duration to account for it. However, in Preview this slide still stops after 3 seconds. I’m racking my brain as to what is causing this.

  1. Can anyone suggest how to make it last the duration of the audio and slide length?

  2. One additional thing - does anyone know how to make the HTML preview come up without the sound being muted by default?

Not sure where to attach the file here or I would have.

Hi,

  1. There might be some actions causing this in your project that we need to take a look at and find out. Please share with us your project having the problems to support@atomisystems.com. We will keep it private. You just need to send us the slides with issues and delete all unnecessary slides to reduce the project file size.
  2. Some browsers don’t allow playing sound automatically without users’ interaction. That’s why this problem happened. The common way to solve it is by inserting a Start button in the first slide so learners will click it to start. In this case, you should check the option: “Disable [Click or Tap to unmute] Notification” in the Export to HTML5 dialog.
    You can find more detailed technical information at https://developers.google.com/web/updates/2017/09/autoplay-policy-changes.

Regards,

Thank you. After sending my project slide to support I found that I had to uncheck the “Pause presentation to wait for user input” and also uncheck the “auto Advance” in the transitions ribbon. The combination of these two corrected the problem.

1 Like