ActivePresenter Saola Animate Pricing Download

Record properly but export with bad contrast


(St Kuo) #1

Problem:
I am recording a tutorial, and in edition mode it seems well as below image upper.

But when I decided to export this result, I got a mess video, which has very bad contrast result and misguided users without any boarding, too high-light. as below image:

This happened on me and my friend who record another video in the same day, we downloaded at 2019/03/06. Both of us want to record some steps on Web browser (Chrome).

Might I have any suggestion to adjust any setting to help on it?
Thank you every one.

ActivePresenter Version: 7.5.5 (2019.02.21)

OS: Win 10 (x64)

Notes:


(Dao Viet Phuong) #2

Hi,

Can you please try to turn on/off full color range setting by below steps:

  • In Start Page, click Preferences (the Gear icon).
  • Select the Miscellaneous tab.
  • Check or uncheck the Use JPEG color range when exporting video option.

Regards,


(St Kuo) #3

Thank you @phuongdv , your reply are so quick!

However, I tried after received, but no matter I check or uncheck the option, the result video are the same unclear for users.

I tried below:
Check, and export --> still unclear
UnCheck, and export --> still unclear
Check, restart ActivePresenter and export --> still unclear
UnCheck, restart ActivePresenter and export --> still unclear

But still thanks for your replying.


(Dao Viet Phuong) #4

Hi,

Which format did you use? Can you please:

  • Try other formats?
  • Share a short output video for the issue?

Regards,


(St Kuo) #5

Hi,

As suggested, I tried all format to export, including MP4, AVI, MKV, WEBM, WMV, but all of them bring the same unclear result.

However, I found that when I upload to YouTube then it works properly.
https://www.youtube.com/watch?v=G_5NXxZKawE&feature=youtu.be
It bring me focus on Player issue and find the problem.

All my testing Player like PotPlayer, Windows Media Player, (and my friend’s also), their brightness and contrast setting all higher than 50% (we don’t know yet). When we set it back to 50% (Middle), all unclear issue resolved.

Thank you @phuongdv your kindly responding, this issue should be count on user error. Wanna keep this discussion here to all future people.

PotPlayer: Right click > Preference (F5) > adjust your brightness and contrast, or connect to H/W.
WMP: Right click > Preference (F5) > Enhanced > Video set (V) > adjust your brightness and contrast.

Thank you all.


(Dao Viet Phuong) #6

Thanks for your valuable information. :slight_smile:

Regards,


(Simon East) #7

Yes, I also experienced this same problem this morning, so I don’t think it’s an isolated incident. In some players the contrast was quite bad. Trying another player fixed most of the problem, but I still get colours slightly off.