Mac no sound recorded

I have configured soundflower as per your guide and can only get sound to record if I record the built in microphone. Problem with this is I can hear everything else through the mic as well. If I click ‘Do not record microphone’ then I dont get any sound recorded (except mouse clicks). Anything I am doing wrong.


I am not sure what problem is but you can try to remove Microphone audio track after recording.


I thought the same but all the sound is on the same track.

Can you please show the Audio Devices dialog on your MAC which looks like below:

Please show the screen when selecting Multiple-Output Device. Make sure that all volumes are set to non-zero values.

Thanks for your help with this.

I checked all the volumes and they are all in the middle and not muted.

It’s weird. Please try following steps:

  • Set Master Device to Built-in Output.
  • Set Sample Rate of all devices to 44100 Hz
  • Restart the target program (recorded program) and ActivePresenter.


OK, set everything to 44.1 and changed the master device to built in. reboot the Mac book , checked the midi settings were correct and then restarted everything, Only sound its recording is the mouse clicks.

I have changed the volume on the soundflower 2ch master to full and can record the audio but it is so quite on the recording its hardly audible.

To get the sound to record I also had to change Soundflower to ‘Use this device for sound input’

ok , its sorted.

In Activepresenter you need to change the settings for the System_Audio_??? settings and increase the volume to max.

Thanks for your information.