I need help asap!

So I have been working on a YouTube video for two days and it crashed earlier today,
that would not normally be a problem (since it crashes when you put in a lot of stuff)
But the problem hit when it opened a auto save and when I was done I told it to save and I think it was trying to name it the same as the original causing a crash.
after the crash I go back in and open up the old one and…a pop up saying activpresenter can not open the file,
it can open no mater what I have done and I need to know if anyone can tell me a way to fix it?
I have spent so much time with it and to make matters worse I was at the end of it!

please answer if you can help,
the faster the better
I have 10 more videos to do and I need to fix this asap

ActivePresenter Version:

OS: Windows 10 (with every annoying update.)



Do you remember in where you saved the Auto Save file? Otherwise, there is no way to fix since the original project was corrupted.


dear @phuongdv
I set it to save and it tried to save over the original but was unsuccessful
so it never finished saving before freezing

Hi Evel,

I can’t help you with your current problem - but I have a suggestion that can help. I use a tool called “AutoVer” that is very simple - you tell it what folder(s) you want it to watch - and then when files change in that folder it makes a backup of them to another location - versioning each one for you, so you can recover to any point in time if you need to…

Oh, and it’s basically automatic - and Free!

Here’s where you can get it: http://beanland.net.au/autover/

There is a tiny bug I’ve encountered where when I first create a new task and then tell it to backup at the point of creation, it seems to crash… But if you just close the box without checking that box… and then manually have it do a backup, it’ll work just fine.

Good luck in your current situation,


1 Like

thanks for the answer,
and I will definitely will try that program!

Hi @EvelGamer,

Have you tried saving it as a new file instead of overwriting the original since the original may be locked by some reason? Also make sure that your drive has enough free space.