How to insert audio files inside a flex box?

Problem: I can’t insert an audio file inside a flex box. Only video files. It is normal ? Is there another way to do that ? Thanks for your help.

ActivePresenter version: 8.5.5

OS: MacOS 10.15.7



Audio objects are excluded from a container layout by default. To insert an audio track into a flex box, you can right-click the audio icon on the Canvas > uncheck the Exclude from Container Layout option. Then drag it into any flex box.

Besides, if you want to show its media controls, you can navigate to its Properties pane > Media tab > Audio > check the Show Media Controls checkbox.


Great !
You save my life ! :wink:
Thanks a lot !