How to add indent to the right

Problem: How to add indent to the right in a text box

ActivePresenter version: 9.1.4

OS: Windows 11 home

Notes: I added text to a textbox. I would like to add indentation both to the left side and to the right. From the home tab, if i click on indent, it only adds indentation to the left.
Please advise how i can add an indent to the right.

Have you tried adjusting the right margin to achieve the desired outcome?



Thank you very much! This is exactly what I needed to do.

Hello again. Is there a setting I can adjust to stop text looking like the highlighted text in the text box? I am using the Sans Serif font. I have noticed that this happens when after typing i go back to fix typos, then the corrected words move out of alignment.
Please assist

That is certainly an odd behavior. Are you pasting these words in or hitting backspace a number of times and then typing the corrections or perhaps something else?

I wonder if they are picking up a different styling from somewhere…
Like what if you selected the whole box and then clicked the align bottom or align top and then back to middle or something like that?

Does that adjust the text at all?

Thank you for the prompt reply.

I am typing, not copying and pasting from elsewhere. I have noticed that I get this behavior when I use the spellcheck and then autocorrect.

The only way to fix it so far has been for me to delete the word that has been autocorrected and is subsequently out of alignment and then retype it correctly, but I find that deleting and retyping is time consuming.

I have tried selecting the whole box and then clicking the align bottom or align top and then back, but it does not fix it. I have also tried increasing the text box size, and playing around with line spacing options, and it does not fix it.

ahh - spellcheck and auto correct are modifying the text.

I tried to do this and I admit that I had to research how to do as I have never used it before. I did not see a change after correcting the text in my view.

Perhaps it is tied to the font you’re using…?

Does this happen to all text no matter the slide?
Perhaps try a sample text box with a different font.
I wanted to try Sans Serif but did not have that one on my machine.

Is it possible that a text box can get “corrupted” in a sense?
What if you simply make a new box?

Another thing to look at… are you using text captions or adding text to a shape?

Do you see the same behavior with the opposite object?

Thank you so much for the suggestions.

I have found out that after auto correcting all misspelt words, if select and cut all the text from the textbox and then paste it back in, the problem is resolved.

Maybe the text box does become corrupted.

Thank you once again.

1 Like

Awesome - glad to know you found a way to correct it.

Perhaps staff will have some other ideas about why this happens so it can be prevented altogether.

1 Like


Thanks for bringing this issue to our attention!

We’ve identified it as a bug with Sans Serif fonts and will fix it in a future update.
For now, using @Bridgit_Taruvinga’s workaround is a solution to get past the problem.