ActivePresenter Saola Animate Pricing Download

Have to press play instead of autoplay

Problem: I have created a bunch of tutorials and now I wan´t the users to have the possibility to start the tutorials themselves. Is it possibly to manage this when you export the tutorials? Right now all the tutorials start at once when you open the url.

ActivePresenter Version: 7.5.6

OS: Windows

Notes:

Hi Emelie,

Please follow the below steps:

  • Click Interactions > Button.
  • Select the button and go to the Properties > Interactivity.
  • In the General section, select Pause Presentation to wait for user input.
  • Uncheck Just before hiding object.
  • In the Events - Actions section, add the On Click event and the Go Forward action.

Regards,

Dear
I followed your instruction and the slides stopped, but it didn’t go to the next page, just paused there and didn’t moved,
Will you please tell me what the problem is?

Hi Emilia,

Could you please send the project having the issue to support@atomisystems.com so we can check?

Regards,
Tuyen