ActivePresenter Saola Animate Pricing Download

Hard Disc is full after recording

Problem:
While recording a meeting on the screen a message appears: the hard disc is full and runs out of memory, but there were 100GB left before the recording. So the record abort, ActivePresenter crashes and couldn’t be restarted until I deleted some junk data off the drive.
Now the programm couldn’t restore the captured video and I can’t find any data but my hard disc is still full.
What can I do that I get my 100GB back? Is this volume just blocked or is there anything stored I couldn’t find?
I already tried to reinstall ActivePresenter, so all the data should be removed, I checked the disk (chkdisc) but I can’t figure out where my memory is gone!

I hope someone could help me with that…

ActivePresenter version:
ActivePresenter Free Edition Version 8.2.1 - 64-bit build
OS:
Microsoft Windows 10 Home, Version 10.0.19044 Build 19044

Notes:

ActivePresenter stores its temporary files – which includes screen recordings in progress – in this directory:

%AppData%\ActivePresenter\temp

If you start File Explorer you can paste that as-is into the path area up top. But if you need to get there manually, %AppData% usually expands to the “AppData/Roaming” folder in your user folder; e.g. something like:

C:\Users\YourName\AppData\Roaming\ActivePresenter\temp

From there you’ll just have to poke around until you find what you’re looking for. Your partial screen recording may still be in there (not sure if reinstall removes this data), probably as a .MKV file (check file creation dates for hints). There may be a lot of other junk in there taking up space, which you could delete if it’s not something you need to recover.

Testing this now, the screen recording has some randomly generated gibberish filename in there (and so does most everything else), so yeah, you’lll just have to explore to see what’s in there.

Also, another place to check for lost data is in the .ActivePresenterCachedProjects folder in your Documents directory. It seems to store various project data in here. This is something else that you can probably delete if you don’t need.

I suspect your AWOL 100GB is in that %AppData% temp folder, though. Good luck. Hope this helps.

1 Like

Thank you very much!

This solved the problem immediately! I was looking all around for this temp folder and wondered that it wasn’t cleared during the reinstallation. Also a manually erasing of all .tmp files with CCleaner didn’t work.

So all I can say is thank you

1 Like

Hi,

Kindly note that ActivePresenter uses default lossless codec when recording video, so the file size may be large.
You can consider changing the video codec in the Recording Settings dialog to reduce the file size.
For more information, please take a look at: Work with Recording Settings Dialog in ActivePresenter 8

Besides, please update to version 8.5 for better performance.

Regards,
Tuyen

1 Like