Folders can not be created - Presume the dot in the front is the reason

I thought I downloaded the English version, but it is in German. No problem this is fine I understand it, but I hope you can understand the error message:
2018-09-06 15:19:29: Verzeichnis ‘C:\Users\SEPP\Documents\ActivePresenter’ konnte nicht angelegt werden. (Fehler 2: das System kann die angegebene Datei nicht finden.)
2018-09-06 15:19:29: Projekt mit angegebenen Namen konnte nicht erstellt werden: C:\Users\SEPP\Documents\ActivePresenter.ActivePresenterCachedProjects\Ohne Titel

Same error with 6.1.6 and 7.3.3

Removing it and Reinstalling did not help.

I tried to create the folders by hand, but W10 does not allow directory names starting with a . (dot) as far as I know. So for me it looks like that is the problem. Must be a remnance from the Unix version.

ActivePresenter Version:
6.1.6 and 7.3.3
Windows 10 latest updates are on.

I think the problem is the folder name with the dot in front.


Folder or file name with first dot character is completely fine with software programs. Windows Explorer just prevents user from using it directly.

Your problem may be because you don’t have write permission for that folder.
You can check that by starting ActivePresenter with admin privilege: right click ActivePresenter icon on the desktop and select “Run as administrator

If it works fine then you need to change the permissions for your Documents\ActivePresenter folder and all its sub-folders so that you have write permission.


Leider geht kein Trick.
Ich bin als Admin in Windows eingeloggt.
Ich habe zusätzlich das Installationsfile als Admin ausgeführt.
Die gleichen Fehler bei der Installation.
Das Program habe ich auch als Admin ausgeführt.
Gleiche Fehler
Von den Vorlagen geht nichts.

Was geht ist das memory Beispiel und dann aufzeichnen. Von dort werde ich wohl etwas machen können, aber das ist irgendwie komisch, dann muss ich die Beispiele abändern.

Vielen Dank im voraus…

Can you please ask your question in English?

Sorry! I speak both languages as mother tongue. Did not realize it.

Sorry no trick seams to work.
I log into Windows as admin.
I started the installation as admin on top.
Same error during installation.
The software I started as admin as well.
Same error.
None of the templates works.

What works is to use the memory exsample and then record. From there I can most likely do something but it is strange that I have to use an example and then I have to empty that to do anything.

Thanks in advance…

Hi Crude,

Can you please try to use other folder for storing ActivePresenter projects. To do that, please follow below steps:

  • In Start Page, click Preferences (the Gear icon).
  • In the Preferences dialog, make sure that the General tab is selected.
  • Specify the new location for Project Location box.
  • Click OK and restart the program.