ActivePresenter Saola Animate Pricing Download

External Microphone- unable to connect or use

Hi,
I have been using ActivePresenter to record some tutorials. I have until now been using my in-built microphone and have recently got a microphone to record in higher quality. having plugged this into my laptop the microphone does not appear within ActivePresenter when I go “recording options> input device” only the in built mic appears. The drivers for the mic are fully up to date and the microphone works perfectly in other softwares and within the system settings. it seems to only be in ActivePresenter. I have tried updating the software and also have tried connecting it to a Windows Laptop (mine is Mac) but have still had no luck. I have also tried a friend’s microphone which had the same result, so it is definitely the ActivePresenter software. have you got any tips as to how I could fix this and record through the mic?
many thanks

Hi,

Please make sure that you’ve plugged the Microphone before starting ActivePresenter. If the problem still exists, please share the log so we can check. To view the log, click ActivePresenter > Preferences > Miscellaneous > View Log.

Regards,