(Error 362) The project file cannot be opened

Please choose an appropriate sub-category to post your question or topic.

About last week I created a screen recording which consist of a 54 minute video. Upon exporting the file, there was a disruption during the process and it generated a separate file where the full video got shortened to 9 minutes. I tried opening the original project file, however, it could not be opened. Thus, gave me an error that says:

Failed to copy the file ‘C:\Users\quija\OneDrive\Documents\ActivePresenter\ Untitled.approj’



(error 362: The cloud file provider is not running.)

Is there any resolution to this issue? It’s just the video I recorded is really important to my work.

Thank you.

@jwee - Have you tried working 100% locally?

It appears you’re getting OneDrive involved based on the file location.
My experience over the years with many different programs is to avoid working with project files stored in the cloud or on network drives and to avoid publishing to network or cloud locations.

I realize this folder can be navigated to on your computer but it is generally designed to sync with the cloud and I would fear that a synchronization attempt while in the process of publishing would cause issues. My suggestion would be to move all files related to the project out of the OneDrive folder and try again.

In short, keep project files local, publish locally, then move the finished project elsewhere.

Hopefully this is useful to you.

Thank you very much for your response. As a non-tech person, I was not aware that the OneDrive in my computer was synchronizing my local files into the cloud. But I have disabled it now. Is there any way I could still recover the specific project file?

@jwee - the project file should still be where you saved it.

If that location was the OneDrive folder - you can just copy it to another folder on your desktop or something.

On Windows you should have an ActivePresenter folder in your documents.
I don’t know about Mac.

1 Like

I can try that. So far I’m encountering error everytime I opened the project directly from the OneDrive folder.

Thank you very much.

I tried what you’re suggesting but the file is still inaccessible. I guess I have to disable the cloud storage from now on. Thank you so much for your help.

Well - perhaps one last ray of hope…
You might try looking in your cached folder and see if there is anything there you can salvage. I can show you the location for Windows.

You may need to show hidden items to find this.

Oh wow, I forgot about this one though. Thanks for sharing this tip. I’ll see what I can do. Hoping I could still recover the project file. Thanks.

1 Like

Hi @jwee,

It seems that the issue is due to OneDrive’s side.
You can read this and try the methods there:

After trying each method, you should check if you have then been able to copy each file outside that folder.
Looking forward to further updates from you.

Quynh Anh

A note of clarification - I am not suggesting that you disable the syncing of files to your cloud - only that you should work with and publish your ActivePresenter files locally.

1 Like