ActivePresenter Saola Animate Pricing Download

Drag and drop issue when upgrading from AP7

Hello,
When upgrading a project from AP7 to AP8 - some drag source or drop target loose their visible in TEST and PRACTICE settings - os there a way this could be fixed? I still have a lot of AP7 items and when I want to update them - it creates issue with all my drag and drop items.
See attached slide.
Works perfectly ok in 7 but in 8 the items are no longer visible in test/practice.
update issue - Copy.approj (508 KB)
Thanks,
Michael

Hi Michael,

The issue was caused because ActivePresenter 7 doesn’t support the Show in Mode for child objects but it is available in ActivePresenter 8 now.
That may raise some issue when upgrading your project from ActivePresenter 7 to ActivePresenter 8.
We’ll try to support it better in the future.
Now, you can try doing this to see if it works.
Just hold down Ctrl and select all your drag sources and drop targets.
After that, access the Properties pane > Size & Properties tab > Show In Mode section > tick the Practice and Test check box.

image

Best regards,
Thuy

Hi Thuy,

I know what the problem is and how to solve it - my question is: is there a way to prevent it from happening?

I have perhaps 20-30 modules in AP7 with 10-12 drag drop items each - so let’s say over 300 items - when I open them in AP8 to for example make a change it updates the “show in mode” and some are no longer practice and test…
in AP7 there is just one line (not a group and it is visible in Practice and test), in AP8 there is a group with some items visible, some not… It is arduous work to have to check and update everything single one when we upgrade the presentation and we have already publish some modules with issues due to this.
I believe the attached picture will clarify my issue.![AP issue 7 to 8 - drag|690x388]


Any chance of fixing this on the system side?

What I’m hoping is that there is a way Atomi could change AP8 so that when it updates projects AP7 to AP8 all drag/drop objects are marked as visible if the original interactive object was visible in AP7?

Kind regards,
Michael

Hi,

Thank you for your clarification, Michael.
We got the issue and we’ll fix it in the next release.
Hopefully it will be available tomorrow.

Best regards,
Thuy

Hi,
Great! Thank you! This will be helpful

Hi Michael,

You can download the update version of ActivePresenter and try again with your projects to see if it helps:
For Windows: https://atomisystems.com/apdownloads/ActivePresenter_v8.3.1_setup.exe
For macOS: https://atomisystems.com/apdownloads/ActivePresenter_v8.3.1_setup.dmg

Have a great time.
Best regards,
Thuy

Hi Thuy,
The fix seems to be working fine! Thanks a lot for this!
Best regards,
Michael