ActivePresenter Saola Animate Pricing Download

CUDA rendering (Nvidia)

#1

Problem:
Rendering a video will be done with my integrated intel gpu.
I didn’t found an option to change this.
I can only use the nvidia controls to force active presenter to start with the nvidia card and then rendering is done on the geforce (much faster).
Videoediting looks better on the intel and rendering should be done with cuda.
Other applications and competitors offer an option to choose hardware acceleration in more detail.

ActivePresenter Version:
7.5.6 (Free)

OS:
Win 10 x64

Notes:

3D rendering is activated:
2019-05-09%2015_13_18-Einstellungen
(I think this does not effect rendering)
but still on GPU 0 (intel)
and a lot of cpu
(can only post 1 screenshot)

(Dao Viet Phuong) #2

Thanks for you feedback. We will try to support it in the future releases.

Regards,

1 Like
Sound stuttering in preview mode