Creating Questions from the NEW Slide function fails

Problem: When using the NEW slide function to create a question, the Submit button isn’t placed!

ActivePresenter Version: 7.1.0

OS: Windows 10 1709

I was following the tutorial but used the New Slide function instead of the interactions menu
New Slide gives a choice of the type of slide so I selected True false and Multi-choice
Neither slide got a submit button!

The Manual talks about buttons but at no point does it make it clear which functions are essential and which optional, I assumed that a true false and multi-choice could be used without an explicit submit button.
Eventually I read some other problems on this forum and worked it out.
In the end I added the Submit event to all the individual radio buttons.

I later tried adding questions through the Interaction Menu and this time the button was provided.
Although there is obviously a problem with adding questions through New Slide,
this is partially a documentation issue. A step by Step tutorial covering the creation of a question slide would be helpful.
It seems a bit odd that a company producing e-learning software hasn’t produced proper training presentations/tutorials for that software!


Hi Paul,

Can you please also provide the link to the tutorial that you’ve followed?

Best Regards,

Hi Paul,

It seems that you click on the New Slide button. By default, ActivePresenter will insert a new Title and Content Slide Layout which doesn’t have the submit button.

You just need to click on the dropdown icon below New Slide button then select Question Layout to insert question layout. The last selected layout will be remembered so if you want to insert question layout later, you only have to click New Slide button (no need to click on dropdown icon).

We will update tutorial and document for this use case.