"could not send report to ....."

When sending a report I get a popup saying
“could not send report to

ActivePresenter version: 9

OS: Windows 11


The php script has successfully run and captured the report.
(I used the sample php script from the user manual)
I tried adding an exit(0) to the end of the script but that made no difference.

I’ve tried using both chrome and firefox.
A packet capture shows a 200 OK from the HTTP

Chrome debug console shows some kind of access error and then

It appears to be something to do with Cross Origin Resource Sharing (CORS)
but I don’t know enough to be able to fix this.

My PHP script is running in a stock docker container from the docker hub.

Could this be a deprecated feature issue?
I note that the chrome debug console says:
“a deprecated feature has been used: Affected resources rlplayer.js:101”


In trying to fully document the problem I discovered my solution.
It was in the apache configuration.

edit /etc/apache2/apache2.conf

<Directory /var/www/>
Options Indexes FollowSymLinks
Allow from all
AllowOverride all
Header set Access-Control-Allow-Origin “*”
Require all granted

a2enmod headers
apachectl restart
1 Like