Can't insert GIF

Hello there,
The same is a GIF file, but this file is not allowed to be inserted.
Please try and tell me why.
Documents attached.


We confirm that it is a bug when you insert a GIF into ActivePresenter by clicking Image from the Insert tab. We will try to fix it soon.


Has this problem been solved?

Hi Yuan,

Unfortunately, it has not been fixed yet.
We’ll let you know if there’s any update on this issue.


Thank you so much for the quick response, as per our plan, we are gonna lauch our business sooner and inserting GIF was very important functionality to us since we were trying to simulate strokes of Chinese words. We have tried to submit our issue report few month ago, and you were aware that was a bug. I don’t think that was a very taugh thing to fix it up. therefore, For this reason, could you please take some time to fix it up or give us a custom plugin for this small issue, So, we are able to start our busineses on time. appreciate your greate software and help to our business!
Best Regards!

Hi Yuan,

In the meantime, please use a third-party tool to fix the file. I’ve tried with (set the Repair Method to Reset color table) and it works well.