ActivePresenter Saola Animate Pricing Download

Background music over multiple slides


#1

Downloaded the latest version of ActivePresenter Friday. I created a few slides and was wanting to use MP3 audio file as a background music for all the slides. Audio attaches file to first slide. Timeline does not give me the option for multiple files. Spent all day and could use a little guidance from your team. Yes, I read the manual. Yes I watched the video. Still no success.


#2

I meant to write that Timeline does not give me the option for multiple slides, not files.


(Nam Nguyen) #3

Hi,

Please check out this tutorial for adding background music: https://atomisystems.com/tutorials/ap7/add-background-music/

Regards,


#4

I watched the tutorial and I followed the instructions. The Audio on Timeline does not provide me with multiple slides as an option.


(Nam Nguyen) #5

Hi,

Please right click on audio track on the timeline and select Play over Multiple Slides > Bottom Layer (or Top Layer). Then adjust its start time and duration.

bgmusic

If you cannot see this option, please provide a screenshot when you right-click, we will take a look into it.

Regards,


#6

Hope you can see the screen shot…


#7

Here is another screen shot with the properties show “end of slide.”


(Nam Nguyen) #8

Hi,

It seems the option Play over Multiple Slides is hidden due to not enough space when displaying. You should click on Down Arrow in the menu to see full options.

Or another way is you can right click on the audio track on the canvas to get the same result.

Regards,


#9

I right clicked the down arrow in the menu and it only provides me with the means of audio selection.

I right clicked on the icon on canvas and nothing happens.

I right clicked on the timeline menu and the track for the audio and I do not receive the same display as on in your reply.


(Nam Nguyen) #10

Hi,

We could not see the problem in our test. Please provide a screenshot when you right-click on the audio item in timeline and canvas. The screenshot should include the context menu, I didn’t see it in the previous attached image.

Regards,


#11

When I right click on the audio item in timeline and on the canvas icon, nothing happens.


#12

I noted that the software was updated on January 24, 2019. Could you be using file that is not the most updated?


(Nam Nguyen) #13

Hi,

Please ensure that there is no problem with your mouse. You can try to right click anywhere in canvas area to see if a context menu shows up.

If it still doesn’t work, please send us the log file. We will take a look then get back to you soon.

To view the log file, please go to ActivePresenter > Preferences > Miscellaneous > View Log

Regards,


#14

Attached is the log file.


#15

Do you think you will respond tonight? It is 10:00 p.m. here, and I have work tomorrow. I want to know you have everything you need before I go to bed.


#16

I inserted the audio track last on slide number #1 after I created the 4 slides. Do you think this could prevent me from being able to play over multiple slides? Seems odd that I would have to place the audio on the first slide before creating the slides. If this is so, it would be a problem changing the audio later after designing the presentation.


(Nam Nguyen) #17

Hi,

It is strange behavior. If possible, please install Teamviewer then send us the login information (via our support email support@atomisystems.com). We will take a look.

Regards,


#18

The team at Atomi solved my issue… My mouse… to right click I had to push “control” when clicking the mouse. So thankful. Thank You team.