ActivePresenter Saola Animate Pricing Download

Audio Issue Left/Right

Problem: Hello. When I am doing screen recording the audio is only being recorded on one audio channel. What this means is when the audio is recorded it will playback on the left headphone/left monitor. When I put the mp3 in Ableton, a music making program it is showing the playback is only happening on the left channel. I’ve tried panning this audio but this isn’t solving the problem. I am using a focusrite with a microphone that as a 1-2 channel input which ends up recording and playing back in a left/right channel in Ableton but it is only recording one audio channel in Activepresenter. Please help!

ActivePresenter version: 8.5.0

OS: Windows 10

Notes:

Hi Alexander,

Can you please the log of ActivePresenter so we can check? To view the log, click ActivePresenter > Preferences > Miscellaneous > View Log. If you can not attach the file here, you can email to us at support@atomisystems.com

Regards,

I sent an email about 48 hours ago. When should I expect a response?

Hi Alexander,

According to the log, the audio was recorded with two channels. Does the playback problem happen when previewing with ActivePresenter? I have no experience with Ableton but I think most audio editors have the option to convert from one channel to two channels, unless you want each channel to have different sound.

Regards,

The playback problem does occur in ActivePresenter. That is how I noticed it. So as of right now it must be recording on two channels, but the playback in ActivePresenter is only coming out one channel and the exported Mp3 is only on one channel.

It is quite strange. According to the following line, ActivePresenter played audio through Focusrite USB Audio with 2 channels so it seems to be a problem with physical connection or hardware.

Preparing to play audio to: Speakers (Focusrite Usb Audio). Channel: 2. Sample rate: 48000. Sample Format: 8

Can you please try exporting the project to video (Export > Video) with the audio channel option set to Stereo, then play the exported video file to see if problem occurs or not?

Regards,