ActivePresenter not startin on macos. "Interprocess exception (boost: 7, native: 2)"

ActivePresenter (version 9.1.3) is encountering startup issues on macOS. When attempting to open the application, it displays an error message: “Interprocess exception (boost: 7, native: 2): No such file or directory,” and subsequently exits.

This problem began a day ago after shutting down the laptop.

Standard troubleshooting steps, including

  1. Restarting the computer
  2. Deleting the “~/Library/Application Support/ActivePresenter” directory.
  3. Reinstalling
  4. Moving Files from Documents then back
  5. Downloading and reinstalling

System Information:

  • Operating System: macOS 14.1.1 (23B81)
  • Application Version: ActivePresenter v9.1.3

Additional Details: The issue commenced recently, and no specific changes to the system or application were noted prior to the problem’s onset.


Kindly search for and remove the file named ActivePresenter9.1.3 (the suffix may vary based on the ActivePresenter version) located in the user folder to check if this resolves the issue.

Looking forward to your response.

Hi Hang,

Thank you so much that worked! I had tried everything else.


1 Like