ActivePresenter Saola Animate Pricing Download

ActivePresenter Crashes When Preparing Slides

Problem: When preparing slides, ActivePresenter Crashes

ActivePresenter Version: 7

OS: Windows

Notes: Everything seems to work including pausing a recording, except for ending the recording and preparing slides. I used to use an older version of ActivePresenter and never had any problems. I reinstalled Windows on my computer and didn’t need ActivePresenter for a while (~8+months). I went to the ActivePresenter website and downloaded ActivePresenter and it seems that it is quite updated from when I last used it. Not sure what the problem could be.

Hi,

Can you please share the log of ActivePresenter so we can check?

You can find the log of ActivePresenter by going to Preferences -> Miscellaneous -> View Log button.
Or you can also access the log file directly by opening Explorer, type in %AppData%\ActivePresenter then press Enter, the log file name is ActivePresenter.log in that folder.

You can send the log file to support@atomisystems.com

Regards,

Thank you. Just send the log to support email.

Hi,

Thanks for sharing the log. We have checked but could not find any clue from the log. Can you please try following steps to see if they can help:

  • In Start Page, click Preferences (the Gear icon near the bottom left).
  • In the Preferences dialog, select Miscellaneous.
  • Check the option named Use software rendering instead of GPU rendering.
  • Click OK and restart the program.

Regards,

Ok, so I have done as you suggested and that did not solve the problem. However, I figured out what the problem is.

It appears that record video is a new feature since I last used Active Presenter. I did not want to use video and would simply turn off video. If I go to record screen>record video, turn off video and then record, the error occurs.

However, since I did not want to record video anyway, I tried was simply going to record screen> software simulation. Capturing the slides seems to work fine like this. Luckily, this works for my purposes.

It is strange though that the record video function does not work. I have tested it with and without video and it still crashes.

Recording Video actually is Full Motion Recording in version 6. Did you mean recording webcam? If so, please try to update its driver to see whether it works.

Regards,

It seems that we have found out the cause of issue. Can you please help us to check with temporary version at the following link to see whether it works:
[link removed]
The package is not digital signed yet so please ignore warning if any.

Update: Fixed in ActivePresenter 7.2.1.

Regards,

Hi. I have a very similar issue. When I edit anything in Active presenter it crashes. It literally crashes every two minutes. Please help with a solution to this

Sorry, I did not see this post.

I would be happy to try out the file and see if it works. Should I just update my active presenter or use the file that was attached?

Hi,

Please try updating ActivePresenter to latest version (7.3.0) to see if i works or not. If it crashes, please select Send Report in the appeared dialog (after enter your email) so we can check.

Regards,

Thanks, this fixed the problem for me.

Good day,
I was recording using the active presenter when my laptop went off. I switched it on like 5 mins later and the recording process is still on but immediately I pressed the stop button and started preparing the captured slides, a message popes in saying there is a problem with the program and it should be closed.
I closed and then reopened the program, I found the project file of this recording but it’s not opening.
Please what can I do to retrieve it?
Thanks

Hi,

Unfortunately, it seems the project file is corrupted and can not be recovered.
We are sorry for this inconvenience.

Regards,