ActivePresenter Saola Animate Pricing Download

Video background turns into grey

Problem: video background turns into grey in preview and publish mode
when I insert video to the slide, and use preview to see the effect, then there is a grey layer shows on top of the video, the background of the video turns into grey totally,.it’s super ugly and I want to know why and how to change it.

ActivePresenter version: 8.0

OS:

Notes:

Hi,

For performance reasons, ActivePresenter stores large audio/video resources of a project in an external data folder named PROJECT_FILE_files.
This external folder will be created if the audio/video resource is larger than 50 MB by default. (Preferences (Gear icon)> Miscellaneous > Save external resource ).
When copying, moving or renaming a project file, please copy, move, or rename its data folder (if any) accordingly.

If it’s not your case, a screenshot or a video to illustrate the issue would be appreciated.

Regards,
Tuyen

Hi Tuyenluu,
Thanks for the reply, but it thinks it’s not my case.
Please check the attached video, you can see the video background itself is in white color, however, when I preview it in any mode, the background turns into grey.

By the way, it has nothing to do with the preview background, I have changed it into white and same problem remained.

Hi Emilia,

It would be very helpful if you can send us the project having the issue to support@atomisystems.com.
Thanks to that, we can analyze the problem.

Regards,
Tuyen

Dear Tuyen
I have sent the email to the mentioned email address with Topic as " 2 problem in the Active Presenter project-Emilia"

Please check if you can receive it or not
B.R
Emilia

Hi Emilia,

Thanks for sharing the project.

Can you please try to turn on/off full color range setting to see if it helps as follows:

  • In Start Page, click Preferences (the Gear icon).
  • Select the Miscellaneous tab.
  • Check or uncheck the Use JPEG color range (full range) when exporting video option.

Regards,
Tuyen

Dear Tuyen
I have followed your instruction, and it worked.
Thanks you so much for your support.
:+1: :+1: :+1:
B.R
Emilia