ActivePresenter Saola Animate Pricing Download

Unable to preview project

Problem: image

Saola Animate version: 3.0.0

OS: Windows 10

Notes:

I was converting my 2.7.1 animations to 3.0.0 and the first 2 were done, exported fine and everything. Finally, when I started with the last animation, that worked for some time too, but now whenever I click preview (or export), I get the error mentioned above. So I checked the previous files that worked and even they give the same error now (even though they exported fine before).

Hi,

How did you convert your 2.7.1 projects to 3.0.0?
Each project file (.saola) has an associated resource folder which has the name in the form projectFileName_res. For example, if the project name is untitled.saola, the resource folder is untitled_res.
This folder must exist for previewing though the project may not have any resource.
If you copy your project to another location, please copy this folder as well.
If your project doesn’t have any resource and you don’t see this folder, you can create it manually.

Regards

I just opened it in 3.0.0, made some changes and saved.

Oh, manually creating the folder worked. Maybe since my resources folder got empty, I deleted it and didn’t notice that it made this difference. But if that folder is so important, maybe in future versions, it gets automatically created?

Yes, creating the folder automatically is better than showing an error.
However, Saola Animate may not know if the folder doesn’t exist or it’s inaccessible.
We’ll check and improve it if it’s possible.

Regards

1 Like