Tutorial with embedded video shows blank screen

Problem: I have a two slide project that I am exporting as a tutorial. The first slide contains an image file and a “START” button that the user needs to click to continue. The second slide contains an .mp4 video file that takes up the whole slide. When I preview the project it loads up perfectly and the video plays when I click the START button; however, when I upload this to a web server and access it from a browser I get the first slide with the START button. When I click the button the screen just goes white and no video plays.

I noticed there was at least one topic which mentioned that Active Presenter stores video files in a temporary location and the OP had deleted those files in an attempt to clean up. This is not the case here. I have not touched anything after exporting to HTML5

Any help would be appreciated.

ActivePresenter version: 8

OS: Win10 Pro (release 2004)


Hi Mike,

Please let me know the following information:

  • The OS and the browser on which you viewed your presntation.
  • Do you see a circle loading indicator when jumping to the second slide?
  • Is there any error in the browser console? You can click the browser address bar, press F12 to show the browser development tools, then click Console tab
  • Can you give us access to your live presentation for checking the issue? If it’s possible, you can send the link to our support email at support@atomisystems.com



Problem fixed itself. I didn’t do anything different as I was waiting for a reply. I came back to it a day later and it all worked. To clarify, I had tried on three browsers (Edge, Chrome, FFox). Between when it worked and when it didn’t I didn’t clear cache, install or uninstall add-ons, etc. It just worked the next day.

Thanks for the response.

Hi Mike,

Maybe it’s because of the connection to your web server at that time.
Please let me know if this issue occurs again.


Thanks Toan,

It could very well have been connection related or maybe some server plugin that wasn’t working properly. I’ve made several changes to this project and re-uploaded multiple times, but the problem has not reoccurred. Thanks.