System gives stndards aswer this is wrong, right

should not be like that, only if people click worng that notice should come

Hi Robbie,

Could you kindly let me know if it was the feedback message of the questions or of the Record Simulation Software mode?
Please specify your problem with some screenshots and more information about the context so we can better understand.

Best regards,
Quynh Anh

Hello Robbie,

You can access the Recording Settings dialog and then uncheck the Annotation checkboxes to see if it works. Kindly note that if you check annotations, they are only shown in Demonstration and Tutorial modes.

For more information, please refer to: Work with Recording Settings Dialog in ActivePresenter 8