Sound when recording screen for each click

Problem: I’m a teacher and trying to record my videos using activepresenter free version. I’m using Wacom Intuos for writing. But today onwards, when I’m writing on the tablet, an additional sound adds for each letter I’m writing. I’m writing on OneNote. I don’t know how to stop that sound effect. Can someone please help? I uninstalled and reinstalled. Still the same issue.

ActivePresenter version: 8

OS: Windows

Notes: Here is an example Untitled1 - YouTube

Hi Hiroshi,

In the Properties pane > Media tab > Cursor Effects section, please select None from the Click Sound list.
Besides, in the next time, before recording, please make sure to turn off the cursor effects in the Recording Settings dialog and save the setting:


Thanks alot HaiYen_Vu. This really helped me alot. :slight_smile: