Send Report - Syntax error

I am exporting TEST mode into SCORM 1.2. package. I have requested that at the end the training generates report; however when I fill in my name it generates Syntax Error. How to deal with that. What are the options for editing the report options.
An a minor thing - how to edit the colors & formats of the report?
Active version 6


Can you please share the project file (*.approj) so we can check?

ActivePresenter 6 doesn’t allow customizing report. Please consider using ActivePresenter 7 if possible.


I cannot really share the file. Can you suggest the reasons for that? What are the required settings to have the reporting corect?
Can you name all required steps?

So, can you please share the screenshot of Syntax Error?

It states literaly only :“Syntax Error”.
Moreover it will be confusing for the trainees what ID they should input. Do we need this?
I tried to export having"Show report …" unticked, but it still askes you for either name or ID and l get syntax error.


It wouldn’t ask for username or ID if you turn off the Sending report option. You can still choose to show the report at the end without sending it.
In the Report Options section, set “Report Method” to “No Report”. Just check the option “Show report in Practice and Test modes”.

Otherwise this seems like a project-specific issue. That’s why we need to take a look at the project to find out what was causing the error.
Do you encounter similar issue with any other dummy project (or project without any confidential information)? If yes then please send that dummy project to our so we can check.


Thanks for answering. If I chose 'no report 'it will not communicate with Lms properly. It is required that the training sends information which make the item either completed or incomplete. I will create a dummy project tomorrow and share with you.

One more addition. I used to use tutorials only. No issues there were. This is the first time when I used test mode.

No, that additional reporting option wouldn’t affect the communication with the LMS.
Actually, if you’re already using SCORM in an LMS then you should turn off that reporting option.
The communication with the LMS is already done automatically by enabling SCORM option.