ActivePresenter Saola Animate Pricing Download

Saola Sybols not in correct layers on Publish to Browser

You Tube Demo

My Symbols appear in the correct order if I scrub through the time line but on previewing in a Browser the ‘mini-bus’ appears behind the ‘rainbow’ Any advise please?

Anyone any ideas please?

Hi ,

It’s so strange. Please share your project package (File > Save As > Package) so that I can check.
You can send the package to our support email at support@atomisystems.com

Regards

Hello again Toan Le,
I’ve sent you a zipped file to the support email address.
Egg :slight_smile:

EDIT: The email bounced back as too large so I’ve sent you a link to my Dropbox.

Hi Egg,

It’s a strange issue on Firefox when the symbol scene has perspective set.
To fix it you can set transpot-2 element Translate Z to 1px.
Your animations are quite simple, you should create them directly on the main document timeline instead of creating a symbol for each element.
Using symbols may slow down your animations and cause strange issues on some browsers like this.

Moreover, you should use motion path (translate X/Y) and scale X/Y animations instead of position (left/top…) and size (width/height) animations for better performance.
Width/height animations of SVG elements may not work as expected on IE and Edge browsers.

I’ve fixed your project and sent it back to you via email.

Regards

I am very great-full for this Toan Le and thank you very much.

Toan Le Song,

Let me first thank you greatly for your input, truly excellent support.

Some of your comments I can understand whilst others go way over my head.

Mostly I don’t like asking questions on forums but prefer to search first to find an answer on the internet.

However I’m finding very little advice and at the same time (after many years of using timelines) great difficulty in understanding Saola Animates time line. For example if I import an png, jpg, svg or a symbol into the timeline and choose ‘Add to Scene’ it appears to be added to frame 1, but has no indicator on that position within the timeline. I’ve set the ‘play-head’ to a set time in the time line but it appears to set it to the first frame and I can’t select it there. I don’t want to have it appear until say frame 75 . I can’t achieve this or find any resource on the web to advise me to do this.

I really like the software & think it has great potential but I’m finding very difficult to learn and find online suggestions few & far between apart from your excellent support which is much appreciated.

With thanks,

Egg

Hi Egg,

You can find text tutorials on this page: https://atomisystems.com/saola-animate/tutorials/
And video tutorials on this channel: https://www.youtube.com/channel/UCt0MJ0aNXg1n4oC6-_tXhwA

AFAIK, most keyframe animation tools don’t make the inserted element start showing from the playhead position. You must add Display keyframe (in Properties pane > General section) to show/hide an element.

Regards

That’s just not working for me.

“You must add Display keyframe (in Properties pane > General section) to show/hide an element.”

Can’t get that to work either. Could you kindly create a video on how to do this?

In my case I move the timeline on to say 30 seconds. Select a resource & choose add to scene. It imports at frame zero. I can’t select it there, I don’t want it there.

I open the Properties panel and I don’t see the options you are suggesting.

This is far to complicated !!!

Hi Egg,

Please see this video, it’s very simple:

Maybe you’re familiar with the different workflow of another tool so you see it’s complicated in Saola Animate.

Regards

You are probably correct Toan. I find myself clicking on the key-frame that then turns yellow and changing values there which doesn’t do anything. I keep forgetting to move the play-head to that key-frame instead to change it’s values. Thanks once more for your assistance - Egg