Record Video issues in version 7.5.6

I have ActivePresenter version 7.5.6 (released 2019.03.28) and use Record Video to create software tutorials. In fact, I used ActivePresenter to make a tutorial about itself (
I now experience problems I have not experienced before:

  1. When using Custom Recording Area, Locked to the specific application, Fit to application, the recording area moves around and outside the boundaries of the application. This happens when the cursor is placed near the application boundaries.
  2. The cursor icon is not always recorded in the video: sometimes it is not, and then suddenly with a different project it is recorded. The Cursor settings (Record Mouse Cursor and Make Cursor Editable) are ticked on.


Could you please try to record ActivePresenter 7 by using ActivePresenter 6 and check the problem again?

You can download ActivePresenter 6 here:


Thank you for your response. The problems I experienced was not to record Active Presenter 7, but with any program, for example Windows Calculator.
I installed ActivePresenter 6 as you suggested. It worked when I recorded Windows Calculator and solved both problems mentioned.
However, I am trying to record a program called Simple Data Backup. When recording this program with Active Presenter 6, the moving recording area is resolved, but still no cursor icon recorded, or mouse clicks recorded, and the [Ctrl]-[End] also does not stop recording. What could cause this ?

How do I resolve the issues in Active Presenter 7 ?

It may be because those apps were run with admin privileges so ActivePresenter cannot record. It’s the by-design behavior of Windows to counter security measure.

You can try running ActivePresenter 7 as administrator and see if it can record or not.

To run ActivePresenter as administrator, right click ActivePresenter icon on the desktop and select “Run as administrator”.


Thank you - you put me on the right track:
Running Active Presenter 6 as Administrator resolved both problems.
Running Active Presenter 7 as Administrator resolved the recording of the cursor icon and the [Ctl][End] problems, but not the moving recording area. Any idea ?
Also: in both cases a loudspeaker icon is shown in the top left of the recorded video - how can I prevent that ?

Hi LensTracks,

Please make sure the following:

  • If you have multiple monitors, they should have same Scale setting (DPI).
  • You should only use preset Scale setting: 100%, 150%, 200%…
  • The Make Capture Window To Follow Mouse Cursor option is not selected as in the below screenshot:

The loudspeaker will not appear in the final output so you don’t need to remove it unless it doesn’t contain audio.


Thanks once again, this solves all my problems with Active Presenter 6.
Are there solutions to the problems in Active Presenter 7 ?

Can you please check to see if the moving area issue happens with Windows File Explorer or not?

I tried to record Windows FIle Explorer with ActivePresenter 7, but the moving area issues happens, whether Explorer is set to full screen (maximised) or not.

That’s weird. Is it possible for us to access to your computer remotely to check? If yes, please share the information via We are available in GMT+7 (9am - 5pm).


Hello, thanks for this interesting tread. I was facing similar issues in version 7.5.6 related to recording admin apps, and running activepresenter as admin effectively resolved it.
I still have the issue when dragging and dropping a window during recording. It results in a blank recording…
I triy to attach a screenshot. I’m running Windows 7.

Just some additional information. The issue of the blank recording does not seem to happen when you select “Full Motion recording”, using the F9 hotkey

Thanks for reporting the issue. It seems to be a bug in the current version of ActivePresenter. We will check and fix it in the next update.