ActivePresenter Saola Animate Pricing Download

Problems with recording on dual-screen computer


(Martin Mc Taggart) #1

Problem:

ActivePresenter Version: 6.1.3

OS: Windows

Notes: Windows 10 OSS

I have a 15.6" laptop with 1gb dedicated ram via NVIDIA video card. I also have a 27" monitor attached via HDMI port (dual screen). Resolution is 1920 x 1080 on both screens.

I am trying to record a flash video and add live commentary. I am using the Microsoft Edge browser. I start to record following instructions and after I press the record button, I press play on the webpage player button and then press the full screen option on the webpage player.

I have tried capturing video on the 27" monitor using all 3 options (full screen mode, using predefined green box which hugs the edges of the viewable area of the monitor and using the locked app option). In all cases, the recorded video captures the original video but there is extra space around the original video (i.e. there is a large black border on top and a narrower border on the right side of the captured video. Everything else is fine.

I do not have this problem if I record on the laptop 15.6" laptop screen. Do I need to change something in terms of my 27" monitor configuration?

Thanks,
John


(Dao Viet Phuong) #2

Hi John,

That maybe a known issue in ActivePresenter when working with multiple monitors which have different DPI settings (scale). Please set the DPI of all monitors to a same value to see if it can resolve the issue or not.

Regards,


(Martin Mc Taggart) #3

Thanks Phuong,

It actually worked. That said, I probably won’t do this moving forward as manually adjusting and resetting DPI settings through Registry Editor is more hassle than simply recording using my 15.6 inch laptop screen. :smile:

Cheers,
Bruno


(Dao Viet Phuong) #4

Hi ,

You can change DPI setting easily in Control Panel. See the last section in this article: https://support.corel.com/hc/en-us/articles/115001485408-Display-Options-How-to-change-DPI-Scaling-Level-for-displays-in-Windows-10-\

Regards,


(Simon East) #5

I had this same issue, so changed the DPI settings of both monitors to match, but recording still displayed the back bars. I found I had to logout and log back into Windows for the settings to take full effect.

After that it worked perfectly. :wink: :+1: