ActivePresenter Saola Animate Pricing Download

Non stop crash. It crashes after few minutes of work


(Stefano Trillini) #1

Problem: I am experiencing continuos crashes. At the moment every change i make i have to save, otherwise i loose my work

ActivePresenter Version: 7.5.4

OS: Win10

Notes:


(Dao Viet Phuong) #2

Hi,

Did the error report dialog appear after crashing? If yes, please fill your email so we can know that it is reported from you and proceed.

Regards,


(Stefano Trillini) #3

After the crash appear only the win10 window saying that the program stopped working and the two buttons “check a solution on line” and “close the program”.
Restarting AP sometimes the dialog window with the autosaved file appears, sometimes don’t.
When the crash occurs, often i am playin a mono mp3 audio file at 192 kb/s to synch the element of the slide.
These are the last rows of the log:

2019-02-13 10:57:40: Preparing to play audio to: Altoparlanti (3- Audient iD4). Channel: 2. Sample rate: 44100. Sample Format: 8
2019-02-13 10:57:40: RLMedia: Estimating duration from bitrate, this may be inaccurate
2019-02-13 10:57:40: RLMedia: Estimating duration from bitrate, this may be inaccurate
2019-02-13 10:57:53: Preparing to play audio to: Altoparlanti (3- Audient iD4). Channel: 2. Sample rate: 44100. Sample Format: 8
2019-02-13 10:57:53: RLMedia: Estimating duration from bitrate, this may be inaccurate
2019-02-13 10:57:53: RLMedia: Estimating duration from bitrate, this may be inaccurate
2019-02-13 10:58:25: Preparing to play audio to: Altoparlanti (3- Audient iD4). Channel: 2. Sample rate: 44100. Sample Format: 8
2019-02-13 10:58:25: RLMedia: Estimating duration from bitrate, this may be inaccurate
2019-02-13 10:58:25: RLMedia: Estimating duration from bitrate, this may be inaccurate
2019-02-13 10:58:50: Preparing to play audio to: Altoparlanti (3- Audient iD4). Channel: 2. Sample rate: 44100. Sample Format: 8
2019-02-13 10:58:50: RLMedia: Estimating duration from bitrate, this may be inaccurate
2019-02-13 10:58:50: RLMedia: Estimating duration from bitrate, this may be inaccurate


(Dao Viet Phuong) #4

Can you please check to see if it happens with other projects and other audio files? And, please update the audio driver to see if it helps.

Regards,


(Stefano Trillini) #5

Thank you for your answer
Yes, happens with other projects too. Allt those projects contain audio.
The drivers of the soundcard are updated.


(Stefano Trillini) #6

Have you any new for me? Now i save my work every few seconds, but continuous crashes make me loose a lot of time because i have to browse my folders to open the file i was working with.
If you need more informations let me know.
Please, let’s solve this issue because i have some projects started with your software i’ve just buy and i don’t want to lose my money i spent for your software and the money of my clients to whom i can’t deliver.
Thank you
Stefano


(Dao Viet Phuong) #7

Hi Stefano,

Please try the following steps to see if they can help:

  • In Start Page, click Prefestrong textrences (the Gear icon).
  • In the Preferences dialog, select the Miscellaneous tab.
  • Check the Use software rendering…. option.
  • Click OK and restart the program.

Regards,


(Stefano Trillini) #8

Thank you very much for your quick reply. Unfortunately this seems not to be the solution to my problem. Other suggestions?
Thank you


(Stefano Trillini) #9

If it can helps, i saw that if any operation, any command to the slide or timeline is given while audio is not playing, the software crashes very much less. Instead, if i save using the icon just over the slide thumbnails, it crashes most of all times. Many times, moving the mouse towards the floppy icon is enough for crash.


(Toan Le) #10

Hi Stefano,

Though the issue occurs with all your projects, it doesn’t exclude the possibility that they have something in common which causes crashing. So please share a project, its external data folder named in the pattern projectFileName_files (if any), and the entire log file. If these files are large, you can upload them to a cloud storage like Google Drive then send the link to support@atomisystems.com.

Regards


(Stefano Trillini) #11

Yes, it’s possible because i made template and every new project is based on that template.
Using wetransfer, i send you a zip file wich contains a folder with all the resources of the file, audio, the log and obviously teh AP project file.
Thank you very much for your help
Regards


#12

Hi,

I would like to take this opportunity to say that I have the same problem. We had workstations running Windows 7 (Dell, 8 Gb of RAM) and there was no problem.

Since 2 weeks, we have new computers under Windows 10 ( HP, 8 Gb RAM) and Active Presenter crashed quickly when we save the project, when we play slides or when we add elements on a slide. This happens on 3 computers under Windows 10.

The strange thing is that when Active Presenter has crashed 2 or 3 times in a row, it’s OK until the end of the day and there’s no more problem… Until the next day…

Best regards


(Dao Viet Phuong) #13

Hi all,

Can you please help us to check the temporary version at https://drive.google.com/file/d/1b38h0rYteLNtUK8_f_xWrtFE_2TM3kS0/view?usp=sharing to see if the has been resolved or not?

Regards,


(Stefano Trillini) #14

Thank you very much for your effort.
This new version has not crashed yet, so i am a little optimistic, but the cursor while typing text is missing. Even restarting AP the cursor does’nt appear.
In an occasion, the area on the screen for the slide became black an a restart of AP was necessary.


(Dao Viet Phuong) #15

Thanks for your information. Now we can know where the issue came from. We will try to release a fix soon.

Regards,


(Dao Viet Phuong) #16

Hi,

I am sorry for bothering you again. I just want to make sure that the problem doesn’t happen with any specific computers after releasing. Can you please help to check the updated temporary version at https://drive.google.com/file/d/1pUx3Vi8GIW7Mw2ScaaE3alePaq8lYmSt/view?usp=sharing?

Thanks for you time.

Regards,


(Stefano Trillini) #17

You don’t bother me. I’m glad of your efforts.
That’s what i was asking for.
At the moment everything works well. It doesn’t crash and the cursor works fine.
Thank you


(Dao Viet Phuong) #18

Thanks for your information.

Regards,


(Dao Viet Phuong) #19

Hi Stefano,

We have just released an update so please check it out.

Regards,


(Stefano Trillini) #20

Thank you. Maybe It’s early yet, the update isn’t available. Anyway, now everything seems ok, yhank you