Microphone problem

Active presenter cant use my microphone even though all other programs can, and I had no problems just a week ago! I’ve restarted, updated and checked the permissions. Nothing helps!
What can I do?


ActivePresenter version: Version 8.5.8 - 64-bit build

OS: Windows 10

1 Like


Do you use any virtual audio device? If yes, please try disabling it then restart the program to see if it helps. Or, you can try the following steps:

  • Uninstall the audio driver.
  • Restart your computer.
  • Install the latest driver from the hardware manufacturer.


The microphone works fine, just not with ActivePresenter. Everything is restarted and updated. I have a different microphone (headset) and that one works with AP.

Same here, same error message. Before I didn’t have any problem, but now I can’t use my mic in ActivePresenter. On any other program works fine.

I’m on Windows 11. Version 8.5.8 - 64-bit build. (Released: 2022.07.28)

Hi all,

Can you guys please share the log of ActivePresenter so we can check? To view the log, click ActivePresenter > Preferences > Miscellaneous > View Log.
In case the log is too long and you can not upload here, please save it as a file and send it to us at email support@atomisystems.com.

Kind regards,

Hi @Tuyenluu, here it goes, can’t upload files because I’m new but I give you a pastebin link with my logs (Pastebin ActivePresenter Logs). Thanks and wait for a reply.

I’ve sent the log by e-mail.

Hi all,

Thanks for sharing the logs.
We have shared a test version via emails. Can you please help us to check and let us know the result?


This solved the problem. Thank you!

Here, problem solved too. Thank you so much!