ActivePresenter Saola Animate Pricing Download

Last version (free) sometimes doesn't save the recording

I updated to last version today, and immediately started with problems. I recorded a sw simulation, ended it as usual with ctrl-end, but it didn’t save it… tried again and again and again, and it just don’t save it. It’s seems like a random problem. 1 out of 4 it will save it, more or less.
Even tried with the recording toolbar, did the recording again, and when I press Stop, it just do nothing, then it does, then it does not again, and so on…
Really annoying…
Any ideas what could be going on??
Thanks,

Hi,
Can you please let us know your OS?

Basically, If you want to record screen as a video, please select Record Video. If you want to create a slide-based course, you can use Record Software Simulation. Please note that in this mode, ActivePresenter only creates a new slide whenever you click the mouse or press a key. You also need the Administrator right if you want to record a higher privileged application. ActivePresenter may not capture anything if these conditions are not met.

Regards,

Hi and thanks for the reply… I’m using win10… I have slides and screen video (not webcam). What I’m trying to do is to add new video at the begining… I selected the first slide, and then record… that doesn’t work.

Can you please share the log of ActivePresenter so we can check?

To view the log, click ActivePresenter > Preferences > Miscellaneous > View Log.

Regards,