How to properly display foreign characters in closed caption section?

When typing foreign language characters like á, é, í, ó, ú in the closed captioning section, they are not properly shown as they were originally keyed in. Is there a way to avoid the mutilation effect. Those are shown as an underline symbol “_”

ActivePresenter Version: 6.00 Free

OS: MAC OS 10.12.6

I’m enclosing a partial screenshot showing the before and after in the properties and settings window.


It is a known issue in the current version of ActivePresenter. We will fix this problem in the next update.


If you use Active Presenter on Windows, it works the same way?

This issue only happens on ActivePresenter for Mac.

Excellent news.

Hi afelixh,

We have just release ActivePresenter 7 for macOS and this issue has been fixed in this version.