ActivePresenter Saola Animate Pricing Download

How do I make slides stop wait for user to click next


(marlene ayers) #1

I am using HTML 5 output


(Dao Viet Phuong) #2

Hi,

You may need to set the Pause options as below:

image

Regards,


(Eisinger) #3

Hi Atomi Community,

I have the latest version of Active presenter (activated), and I’m looking to add the same functionnality described before into my tutorial, but I don’t find it on the latest version.

Thanks for your answer.


(Dao Viet Phuong) #4

HI Geisi,

I forgot to mention that if you use the above method, you need to select an interaction to show that option. Since ActivePresenter 7.3.2, you just need to select the slide, and clear the option named Auto Advance in Properties > General.

Regards,


(Kenny Lee) #5

Hi Phuong, I just purcahsed the activepresenter pro version and I have tried de-selecting the auto-advance checkbox but when the slide still auto-advances. Any suggestions?


(Kenny Lee) #6

Figured it out. I had a button set to ‘continue presentation’. I am not sure why removing that stops the auto-advance but it works.


(Kenny Lee) #7

Nope still having this problem! Disabling the auto-advance only works in preview mode, but not when I export it out into HTML5… Atomi support, i need your help on this.


(Dao Viet Phuong) #8

Hi KennyLee,

Please make sure that you are not running in the Demo mode. If it still occurs with other modes, please share the project so we can check. You can email it to support@atomisystems.com. We are closing for New Year Holidays so the response maybe a little bit delayed.

Regards,


(Kenny Lee) #9

Hi Phuong,

You are right, thank you! Changing from demo to tutorial mode fixed the issue for me.

Thanks,
Kenny