ActivePresenter Saola Animate Pricing Download

Error While Open Output

Problem: After stopping the recording of a screen capture, clicking the “Export” button and clicking the “Video” button, a message pops up stating, “Error while open output file”

This only started happening recently. After it happened several times, I deleted ActivePresenter (using IOBit Uninstaller, just to make sure everything was deleted and that no residual files were left on my computer), downloaded it again from your site, and reinstalled it. After doing so, only my first attempt to export a capture to video worked. All subsequent attempts triggered the same error.

If anyone can explain what may be causing this, I would be most grateful.

ActivePresenter Version: 6.1.6 (Released: 2018.04.16)

OS: Windows 10 Pro 32-bit with an x64-based processor

(I’ve edited this post to remove the screenshot, and have replaced it with the text of the error. That way, it will still be useful to others encountering the same issue.)

Hi,

Can you please share the log of ActivePresenter? To view the log, click ActivePresenter > Preferences > Miscellaneous > View Log.

Regards,

Hi,
Please try to shorten your project file name and reexport to see if it works.
I can see that your project name is way too long.

Regards,

1 Like

BAM! Thank you. That did the trick. I would never have thought the solution was so simple.

Cheers

I really appreciate your suggestion, but the solution was to shorten the project name.

Thanks again.

Incidentally, what is the maximum number of characters allowed for project file names?

That depends on the Operating System you’re using.
On Windows, the maximum path length is 260 characters. That is the full path, including drive and folders, not just the file name.
Ref: https://docs.microsoft.com/en-us/windows/desktop/fileio/naming-a-file#maximum-path-length-limitation

Regards,

I have the same issue but only using 6 characters for the file name and saving direct to Google Drive it still returns the same error. Does anyone have other suggestions to solve this?

Saving directly to Google Drive maybe the cause. Did you try to save it on your computer?

Thanks…that got me further but then I got a message that Quicktime could not open the file