Error message while trying to save project

Problem: Whenever I try to click save or save as on a video I’ve screen recorded, I get an error message saying “Error while saving project”, and I can’t save it. All of my previous screen recordings have worked fine up until this one. I did the same thing I always do, open the app, begin recording the screen, then hit ctrl+end and the app opens the recorded video from there. Hitting save is when the error begins.

ActivePresenter version: 8

OS: Windows 10

Notes: It’s a 54 minute long screen recording, but I haven’t had issues in the past with long recordings since I started using the program a week ago


Please check your hardware storage space. Maybe there is not enough space to save such a long recording like yours.
Besides, could you try clicking Save As to see if it works.


Hi. I have tried both the “save” option and “save as”. It won’t let me save it to any file, I get the same error message. I have checked my storage space and I have a lot left remaining, definitely enough to save plenty more recordings

Another note- the message that appears after the initial error message when I try to save it to a file says “The process cannot access the file because it is being used by another process”


Did you save the file in a cloud storage service like OneDrive or Dropbox? If yes, maybe there was a problem when synchronizing this file.
You should store your project in your local drive, or make sure to turn off Automatic Syncing feature of the cloud service before opening a project for editing.

If your problem persists, could you please send the log of ActivePresenter to so we can check?
To view the log, click ActivePresenter > Preferences > Miscellaneous > View Log.
(How to Find and Send ActivePresenter's Log File - ActivePresenter 8 - YouTube)


I’m not trying to save it to a cloud storage file, just a regular file where I’ve been saving my other recordings I’ve made since I started without any issue. I’ll email the log shortly. Thanks!

Hi, so I’ve just sent the logs to that email

Hi Sophia,

Thanks for sharing the log.
Maybe your project was locked somehow by another application so ActivePresenter is unable to save it, unfortunately.
You can create a new project by using video and audio which can be found in the cached folder (C:\Users\Sophia\Documents\ActivePresenter.ActivePresenterCachedProjects\Untitled_tempdir\video_20220128_14-22-13.mkv), and the folder where you save the project for the first time (C:\Users\Sophia\Desktop\sukuna speedpaint).