ActivePresenter Saola Animate Pricing Download

Error could not import file

Problem: Import file error upon importing a .MOV file.

ActivePresenter version: 8

OS: Windows 10 x64

Notes:
I have previously made a screen cap video, did all the editing and imported a Video file (.MOV extension as it is a transparant watermark) and it worked fine.

However, a few days later I tried importing the same file from the same directory but it gave me a first error pop up simply stating: ‘Could not import file’. After clicking through this window, it pops up another window (refer to screenshot attached).

Apart from it indicating two directory paths it says at the start of the window ‘Failed to copy the file’, and at the end it says ‘(error 3: The system cannot find the path specified.)’.
After that I tried to copy the file from the original directory to another map on my laptop, but that gave me a similar error, only the directory description in the error changed.

It has to remain a .MOV file as it is the only file type that handles the transparancy. I did not make the watermark myself, so I cannot edit that file.

How can I solve this issue?

Hi ,

I see the path to the file is too long and maybe exceeds the Windows limit.
In the Windows API, the maximum length for a path is MAX_PATH, which is defined as 260 characters.
Please refer to this post to get more information: Naming Files, Paths, and Namespaces - Win32 apps | Microsoft Docs
Could you put it into a shorter path and try again to see if the issue happens or not.

Regards,
Quynh

Hi Quynh,

I tried to move the file itself out of the directory onto my Desktop, which didn’t work.
But once I moved the mother map in totality to the Desktop it could import once again.

Thanks for your support! :smile:
Kind regards,
Bart