Deleting input device from recording options drop-down

Problem: I was watching a video on voiceovers using a Bluetooth speaker. (Jam Plus) When I went to practice in AP, it recognized the speaker as a microphone. Now when I want to select the microphone I am using, I cannot because AP does not recognize it because of the Bluetooth recognized earlier. I tried to delete and restart AP but to no avail. So, I am stuck with the options shown here. How can I fix this? Thank you

ActivePresenter version: 8

OS: Mac Catalina


Okay, I stumbled across the solution for anyone with this issue. Open a blank project and click the Record Narration button on the timeline. Click on the dropdown and select your microphone. Then close out and reopen your current project, and your microphone selection should be there. I hope this helps.


It’s nice to know that you resolve the issue by yourself.
And thank you, @Biggierat, for sharing the solution with other users here.

Sending you good vibes for the day!