Default Audio Settings

When my published content first opens, the volume is turned off on the player. What do I need to do to make sure it is on from the beginning every time?


Most browsers don’t allow playing unmuted audio/video without user interaction first. So it’s not possible to set turn your volume on by default.

For more information about this policy of browsers, you can read at Autoplay Policy Changes  |  Web  |  Google Developers

The best practice to overcome this issue is to insert a button on the first slide. The user must click on that button to start the course.

You can clear Disable [Click or Tap to Unmute] Notification check box on Export to HTML5 dialog to remove the message on the top-right corner of the browser.

Kind regards,