ActivePresenter Saola Animate Pricing Download

Could not start microsoft powerpoint

Problem: When I try to import a powerpoint presentation or slide appear this message on ActivePresenter: could nont start microsoft powerpointerrormessage

ActivePresenter Version: 7.5.6 Pro Edition

OS: Windows 7 professional

Notes: Microsoft Office 2013 licensed

Hi,

Maybe something went wrong when installing PowerPoint so ActivePresenter couldn’t detect it. Can you please try one the the following:

  • Run ActivePresenter as administrator.
  • Install Office again.

Regards,

Thanks for the reply.
I tried first to run AP as an administrator, then to uninstall and re-install the MsOffice again (which is not 2013 but 2016): unfortunately the problem persists.
I only noticed that AP slows down when loading the library.
Dom

Does your computer have any antivirus or firewall program? If so, can you please try turning it off to see if it can help?

Hi, thanks for your support but the problem remains.
I followed your instructions but when I try to import a PowerPoint presentation or a single slide, the error message appears in the popup.
Could I try to uninstall and reinstall the AP? Do I need to deactivate the license before uninstalling and reinstalling the software?

Hi Domenico,

Unfortunately, reinstalling ActivePresenter doesn’t help in this case since the problem comes from the automation feature of PowerPoint and it seems to be a machine-specific case. We know the following steps may really disturb but it is the only idea that we can suggest:

  • Uninstall Office again.
  • Restart your computer. (maybe you did not have this step previously).
  • Install Office.

Please also let us know the edition of Office. Hopefully we can get some idea from that.

Regards,

Hi, many thanks. Yes, I’m agree with you.
I’ve a Microsoft Power Point per Office 365 MSO (16.0.11629.20210) 32 bit.
Could this be the reason? The office version 32 bit could conflict with ActivePresenter? When I installed Msoffice by default the 32 bit version started.
Regards,

Thanks for your information. We have tested with the same version of Office and it still works. So, if possible, please try the above steps. We are trying to remove dependency in Microsoft PowerPoint when importing presentations in ActivePresenter 8.

We are sorry for this inconvenience.

Regards,

Hello, maybe I can give a small help here. I’m also running 7.5.6 on Windows 7. Importing powerpoint slides was no issue till I changed the settings for AP to run as an admministrator (in order to be able to capture system applications). So I faced the same issue having exactly the same error message. Setting AP to run as normal user solves the issue.

1 Like

Hi thanks for your reply, unfortunately I have already tried, without result.