Cannot zoom audio for precision cuts

Problem: Upgraded to the newest version and I can no longer zoom to see detailed audio

ActivePresenter version: Version 9.0.1 - 64-bit build. (Released: 2022.10.06)

OS: WIN11 Pro

In the new version, I cannot zoom in on the audio track anymore to do precision audio cuts. The waves are so small, I can’t see them. Is there a new setting somewhere to zoom audio? In the screenshot, what looks like flat lines actually has some background sounds I need to cut out and I can’t see them.

Hi Rich,

You can achieve this by right-clicking on the audio object in the Timeline pane > Waveform Height > choose a suitable option.

And, freely zoom in or zoom out the Timeline pane to make it convenient to edit the audio.

Quynh Anh