ActivePresenter Saola Animate Pricing Download

Active Presenter crashes when video editing

Problem:

The program keeps crashing when I’m trying to edit or a video in Active Presenter. It’s very slow to load as well.

ActivePresenter Version: Version 7.5.6

OS: Windows 10

Notes:

Hi,

Please try the following steps:

  • In Start Page, click Preferences (the Gear icon).
  • In the Preferences dialog, select the Miscellaneous tab.
  • Select Use software rendering instead of GPU rendering.
  • Click OK and restart the program.

Regards,

Hi,

Thank you for the response. I have tried this but the issue keeps occurring. The program doesn’t crash as quickly but the video won’t play.

Can you please share the log of ActivePresenter so we can check?
To view the log:

  • In Start Page, click Preferences (the Gear icon).
  • In the Preferences dialog, select the Miscellaneous tab.
  • Click View Log.

Regards,

I mean the content of text file shows up when clicking the View Log button. If it is too long, please save it to a file then email to us at support@atomisystems.com

Regards,

Thanks for sharing the log. Can you please tell:

  • The M drive on your computer is a network mapped drive or a local drive?
  • Does this issue happen with every projects or just a specific one?
  • Is there any error report dialog appears after crashing? If yes, please fill your information so we can know that the problem comes from you.

Regards,

  • The M drive is local
  • The issue occurs with every project that has a video file
  • There’s an error report that says: Active Presenter - eLearning Authoring Software doesn’t respond. (This doesn’t always appear though.)

According to the log, it seems to be a problem with your drive:

2019-06-12 13:59:08: Error: Error while saving project.
Error Message: disk I/O error
2019-06-12 13:59:14: Error: Error while saving project.
Error Message: cannot commit - no transaction is active
2019-06-12 13:59:56: Error: Error while saving project.
Error Message: cannot commit - no transaction is active

And, it seems you have no problem when working ActivePresenter in the previous sessions.

Can you please try to save project on the C drive to see if it can resolve the issue?

Regards,

Problem solved, thank you!

1 Like